Documents and folders not syncing
Incident Report for Smokeball United Kingdom
Resolved
File syncing issues have been resolved. All files are syncing as normal. Thank you for your patience.
Posted Nov 07, 2024 - 01:23 GMT
Update
We are continuing to work on a fix for this issue.
Posted Nov 06, 2024 - 21:46 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 06, 2024 - 19:39 GMT
Investigating
We are currently investigating an issue with documents and folders not syncing to other users or devices or delayed syncing.
Posted Nov 06, 2024 - 18:10 GMT
This incident affected: Smokeball (File Syncing).